CS - Instability in SMS delivery

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 00:48 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 00:47 UTC

Investigating

Notification Type: Instability in SMS delivery

Impact: Sending failure, queues, and delays in SMS delivery from VIVO operator.

Detail: Service and connectivity instability are being experienced, causing queues and delays in the delivery of VIVO operator traffic. The incident has been escalated internally for stabilization

Start Time: 17:47 UTC
End Time: 21:52 UTC
Posted Mar 25, 2025 - 22:31 UTC
This incident affected: Integrations / Integrações (SMPP, Web service API, Web service API (Legacy)) and Brazil - Carriers / Operadoras (Brazil - Vivo).