Partial outage on DC7 - API WhatsApp

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 16:47 UTC

Investigating

We are currently investigating this issue.
Posted Jan 18, 2026 - 16:37 UTC
This incident affected: DC7 - Dedicated Datacenter (DC7 - API WhatsApp).